Knowledgebase
Jakinid Support Website > Help Desk (Jakinid.com) > Knowledgebase

Search help:


AMS SaaS & ACTAtek Firmware compatibility information

Solution

AMS SaaS & ACTAtek Firmware compatibility information:

 

-)AMS SaaS v2.0.0  (Build 2020.07.22) or newer release version

 

  • ACTA4     4_00.2149 or newer
  • ACTA3     3_06.1927 or newer
  • ACTA3er  1_00.0127
 
Was this article helpful? yes / no
Related articles AMS & ACTAtek Firmware compatibility information
How to upgrade your firmware and apply optional patches
How to access the AMS SaaS API with the domain name supported?
Firmware Force Upgrade
Why does the device's FingerPrint scanner scan erratically when no one accessed the device?
Article details
Article ID: 245
Category: AMS SaaS
Views: 215
Rating (Votes): Article not rated yet (0)

 
« Go back

 
Powered by Help Desk Software HESK, in partnership with SysAid Technologies