Knowledgebase
Jakinid Support Website > Help Desk (Jakinid.com) > Knowledgebase

Search help:


AMS & ACTAtek Firmware compatibility information

Solution

Access Manager Suite software compatibility information:

 

For Windows O.S. 10 & 11 or Windows Server 2012 above version:

 

-)AMS 1.2.5.5   (Build 2023.09.19) release on September 20th,2023

  

  • ACTA4     4_00.2247 (TLS 1.3 support) or newer
  • ACTA3     3_06.2240 or newer version  (TLS 1.3 support)
  • ACTA3er  1_00.0127 (TLS1.3 support)

 

-)AMS 1.2.5.5   (Build 2023.02.26) release on March 1st,2023

 

  • ACTA4     4_00.2149 or newer
  • ACTA3     3_06.2216 or newer
  • ACTA3er  1_00.0125

 

-)AMS 1.2.5.5   (Build 2022.10.30)

  • ACTA4     4_00.2149 or newer
  • ACTA3     3_06.2216 
  • ACTA3er  1_00.0125

 

-)AMS 1.2.5.5   (Build 2022.01.18)

  •  ACTA4     4_00.2047 or newer
  • ACTA3     3_06.2030 
  • ACTA3er  1_00.0125
 ------------------------------------------------

-)AMS 1.2.5.5   (Build 2021.01.26)

  • ACTA4     4_00.2047 or newer
  • ACTA3     3_06.2030 
  • ACTA3er  1_00.0125

  -------------------------------------------------

-)AMS 1.2.5.5   (Build 2020.11.20)

  • ACTA4     4_00.1945 or 4_00.2149
  • ACTA3     3_06.1927 / 3_06.2030 
  • ACTA3er  1_00.0125
 
-)AMS 1.2.5.5  (Build 2020.06.17)
  • ACTA4      4_00.1945 or 4_00.2149
  • ACTA3      3_06.1927 / 3_06.2030
  • ACTA3er   1_00.0123
 -----------------------------------------------

-)AMS V1.2.5.3 (.Net 4.0)  

  •  ACTA3       3_06.1412 / 3_06.1617 /3_06.2108 / 3_06.1927 
  • ACTA3er    1.00.121/1.00.122/1.00.123

 

-)AMS V1.2.4.4 (.Net 4.0)  

  • ACTA3       3_06.1412 / 3_06.1617  
  • ACTA3er    1.00.121/1.00.122/1.00.123

 

-)AMS V1.2.4.2 (.Net 4.0)  

  • ACTA3        3_06.1410 / 3_06.1412 
  • ACTA3er    1.00.121/1.00.122/1.00.123

 

 -------------------------------------------------------------

For EOL Windows O.S. 7 /8.1 or Windows Server 2008 R2:

 

-)AMS V1.2.3.85 (.Net 4.0) 

  • ACTA3       3_06.1197 / 3_06.1410 / 3_06.1412  
  • ACTA3er    1.00.0118/1.00.121

 

-)AMS V1.0.1.33 (.Net 2.0 , Legacy Support) 

  • ACTA3       3_06.1197 or older
  • ACTA3er    1.00.0118/1.00.121

 

 

 

 

 

 

 

 
Was this article helpful? yes / no
Related articles AMS SaaS & ACTAtek Firmware compatibility information
How can I reset the IP reader device?
Article details
Article ID: 56
Category: AMS Software
Views: 1768
Rating (Votes): Article rated 3.0/5.0 (2)

 
« Go back

 
Powered by Help Desk Software HESK, in partnership with SysAid Technologies