Knowledgebase
Jakinid Support Website > Help Desk (Jakinid.com) > Knowledgebase

Search help:


When adding the new users at the registered device,I got the "Add New User Failed" or "Server Inactive" message? How to resolve it?

Solution

Regarding the "Add New User Failed" or "Server Inactive" error message,the below are the possible causes.

So please kindly check ,and help resolve them before adding new User at the registered device.

 

1.The AMS server is down or having a network connection problem between the registered device,and the AMS.

So  when the registered device tries to add new users,the device will need to communicate with the AMS server,and its database to verify that the new User does not exist at the database already so as to avoid the duplicated User ID problem.

 

2.The AMS server's back-end SQL (db) server is not running properly so that it will have an issue when adding the new user's data to AMS database.

 

3.The registered device has a network problem which it fails to reach AMS server when adding the new users.It can be caused by wrong IP network settings for the device or the client may have change their network setting recently.

 

 
Was this article helpful? yes / no
Related articles When I viewed the Event Logs,why there is a ID-Unknown event displayed?
Is there any way we can change the DB name in the AMS control panel DB setup?
How to resolve the issue that Access Manager Suite failed to sync. the updated data to the registered device?
May we have the steps about how to migrate the AMS from the existing AMS server to another new AMS one?
Can you explain why in the AMS terminal list page ,the Reg. user Column is showing 1000/3000,but the actual registered user in the DB is 1553/3000?
Article details
Article ID: 146
Category: AMS Software
Views: 959
Rating (Votes): Article not rated yet (0)

 
« Go back

 
Powered by Help Desk Software HESK, in partnership with SysAid Technologies