Knowledgebase
Jakinid Support Website > Help Desk (Jakinid.com) > Knowledgebase

Search help:


What was the version of TLS that the device supported?

Solution

The device's web server can support TLSv1.3. And the latest browser e.g.FireFox/Chrome will auto select TLSv1.3 for the SSL connection,and it will not use the SSLv3 or below considering these are not secure enough.

 
Was this article helpful? yes / no
Related articles How to use the latest Firefox browser version to browse ACTA3 webpage via HTTPS?
When I tried to run AMS Access Apps under Google Chrome,it was showing "Chrome is no longer supported by silver light, due to restrictions in the browser"? What can I do?
Is there any way we can change the DB name in the AMS control panel DB setup?
May we have the steps about how to migrate the AMS from the existing AMS server to another new AMS one?
Do you have any quick guide about how to install Access Manager Suite?
Article details
Article ID: 84
Category: Network Security
Views: 791
Rating (Votes): Article not rated yet (0)

 
« Go back

 
Powered by Help Desk Software HESK, in partnership with SysAid Technologies